钧言极客

简单解决Deepin/Linux环境下Chrome中的Flash插件已过期

最近更新到深度Deepin的最新版本,Chrome也随着系统更新一起更新。更新完后发现打开网课无法打开提示flash该插件不受支持。连腾讯视频都看不了,切换到HTML5播放器也不行。

以前觉得Chrome对flash支持的很好,毕竟是高级浏览器,但是这几年好像对flash都要弃用了,貌似是阻止对Flash Player的正常运行,Adobe官方好像也放弃更新,目前还是可以通过设置让chrome浏览器支持flash。毕竟还是有很多网站都基于Flash运行,当然迁移到HTML5更新。

报错信息

解决方法
当然我也升级过Flash也不行 也引用了最新版本Flash也不行。

Deepin的Chrome Flash Player插件在/home/jun/.config/google-chrome/PepperFlash/

Flash版本和官方版本一样 为什么还是会出现该插件过期呢?估计是Chrome版本信息问题,那就把Flash插件目录的版本改大,那样不就提示插件过期啦。

修改保存一下。ps:最好在关闭Chrome运行

重新打开浏览器看视频

这样在Deepin下就可以解决Chrome使用Flash的问题 貌似谷歌很想抛弃Flash怎么样放弃掉,有种难舍难分的感觉。

当前页面是本站的「Google AMP」版。查看和发表评论请点击:完整版 »